Email John
Last update 12/09/2010


Bad Solenoid

Custom Search

Solenoids smoked since 05/27/07
I recently ran across a perplexing problem that drove me batty for awhile.  The problem was that whenever I applied the brakes on my motorhome or went around certain turns, the starter would engage.  I spent many hours looking for a chaffed wire or something similar.  Finally, the starter solenoid became suspect.  It was mounted such that the force of deceleration would tend to close the contacts if the return spring became bad.

I pulled the solenoid and drilled out the rivets holding on the cover.  I found exactly what I expected, that the return spring had collapsed plus a part or two had disassembled itself into fragments.

Be sure to REFRESH each page on this site as I'm adding content on a daily basis.
This photo shows the solenoid with the lid removed.  Note the generally overheated and worn look. Also note how the plunger is sitting at an angle much deeper than it should.  
This is the solenoid with the plunger and contact ring removed.  When the solenoid is energized, the plunger pulls down a copper ring that makes contact with the stud on each side.  Not very robust.  
Here is our plunger with the collapsed spring that I expected to find.  The ring to the left is the moveable contact that makes up the circuit when it touches the two studs seen in the photo above.  
Various broken and burned bits that shook out when the lid was removed.  
This photo is for EVers who are tempted to use automotive contactors instead of properly rated DC contactors.  The contactor on the left is a 400 amp Allbright unit.  The one on the right is, of course, our starter solenoid.  Both "claim" to be rated for 400 amps.  Which do you think is more likely to actually work and last for awhile?